Lorsque j’ouvre un nouveau dessin, les barres d’outils de VisualARQ n’apparaissent pas à l’écran. Comment puis-je les charger ?

Si les barres d’outils ne s’affichent pas automatiquement après l’installation de VisualARQ, qu’elles ont été fermées ou qu’elles n’apparaissent pas à l’écran, vous pouvez les charger manuellement en utilisant la même méthode que pour charger les barres d’outils de Rhino :

Rhino 7 :

  • Tapez BarreOutils dans la ligne de commande (ou allez dans le menu de Rhino Outils > Options > Barres d’outils…).
  • Sélectionnez VisualARQ3 dans la liste de fichiers de barres d’outils disponibles.
  • Sélectionnez les barres d’outils de VisualARQ que vous voulez charger ; par défaut nous vous recommandons de ne sélectionner que le groupe de barres d’outils VisualARQ (4onglets).

Rhino 8 :

  • Tapez BarreOutils dans la ligne de commande (ou allez dans le menu de Rhino Fenêtre > Barres d’outils…).
  • Sélectionnez VisualARQ3 dans la liste des barres d’outils et groupes de barres d’outils.
  • Sélectionnez les barres d’outils de VisualARQ que vous voulez charger ; par défaut nous vous recommandons de ne sélectionner que le groupe de barres d’outils Groupe : VisualARQ (4onglets).

Si la barre d’outils de VisualARQ ne s’affiche pas dans la liste des barres d’outils et groupes de barres d’outils, dans cette boîte de dialogue de présentation des barres d’outils allez dans Fichier > Ouvrir et cherchez le fichier visualarq.rui dans l’un des répertoires suivants :

  • Rhino 7 : (C:\Users\ »Nom d’utilisateur »\AppData\Roaming\McNeel\Rhinoceros\7.0\UI)
  • Rhino 8 : (C:\Program Files\AsuniCAD\VisualARQ 3\RHINO8\UI)
Les quatre barres d’outils de VisualARQ, de haut en bas : Objets, Édition, Documentation et Outils

Plus d’infos

Consultez cet article de McNeel pour en savoir plus sur le fonctionnement des barres d’outils dans Rhino.